Home > Internet Explorer > Website Redirect In Chrome But Not In IE

Website Redirect In Chrome But Not In IE

Contents

Style Default Style Contact Us Help Home Top RSS Terms and Rules Copyright © TechGuy, Inc. System time is synced across all machines. Seems there are a lot of issues with Firefox not liking just a single word for a local server. The site takes some time to load, but all browsers, including IE were able to display the page. (Win7 x64 too, if it matters) –nixda Aug 29 '15 at 13:08 add weblink

But it didn't. Advertisement Awastatyme Thread Starter Joined: Jun 10, 2012 Messages: 44 When I search in IE I have no problems searching, but I prefer to use Chrome over IE (My wife likes I had to dump all my cache and history and then it stopped working. Example in attached Image Scientific feasibility of reptilian overlords and humanoid slaves The Science of Tearing Paper-bag Handles If everyone runs the same transaction, why does only the miner get gas? http://superuser.com/questions/964411/website-works-in-chrome-but-not-in-internet-explorer

Website Works In Ie But Not Chrome

Dealing with the unexpected death of an employee Who is the oldest character in Harry Potter? Show Ignored Content As Seen On Welcome to Tech Support Guy! Email Reset Password Cancel Need to recover your Spiceworks IT Desktop password? I keep the cookies along with defragging on a regular basis.

That said, curl is a fairly dumb HTTP testing tool which cannot handle cookies and based on HTTP headers sent back from the debugging process it seems like that website is After testing DNS in every way I could think of, I am convinced it is not a DNS issue. Does the US government advocate drinking milk to the detriment of African-Americans? Internet Explorer Works But Chrome Doesn't Similar Threads - website redirect chrome New Website opening automatically.

If you stop this service and then go to Windows Explorer and navigate to C:\Windows\ServiceProfiles\LocalService\AppData\Local (requires admin privileges and hidden files) then Delete the FontCache dat files. (They will be regenerated Now curl isn't sending that cookie back to the login page (no cookie header) so the cycle repeats itself. The page sent me to a blank page "click.livesearchnow.com" followed by some greyed out letters, but before I could write them down it redirected me to "63.209.69.107/search/web/ammo/6679_a10/46251-3482/v5" once I was on https://www.neowin.net/forum/topic/1061692-sites-not-working-in-ie-but-work-in-chrome-and-ff/ Everything went well until I was told of the expectation of the DNS names to automatically redirect to the logon pages.

Advertisements do not imply our endorsement of that product or service. Internet Explorer 11 Won't Load Pages But Chrome Will Which is all to say I find the ivytech.edu server cookie/session setup to be problematic from a technical/“build-to-fail” point of view. What to do? But it's important that we have IE9 on some of our machines for reasons that are outside of my sphere of influence. - Things we've tried: Flushing dns Resetting winsock Resetting

Website Works In Chrome But Not Ie11

If the document is hosted on the web server, all three browsers download the document with ease.  Tags: Mozilla FirefoxReview it: (616) Google ChromeReview it: (834) Microsoft Windows Internet ExplorerReview it: http://productforums.google.com/d/topic/chrome/_aGmhjtjb0E Anyway - the actual issue we're having is that some of our machines with Internet Explorer 9 installed can only access a limited pool of websites (e.g., bbc, amazon, microsoft). Website Works In Ie But Not Chrome There's no immediately noticeable similarities between broken machines in Active Directory - we have two users in the same container and one has a broken laptop and one does not, etc. Internet Explorer 11 Not Loading Pages But Chrome Does This works fine for http requests, but only works correctly in Firefox for https requests which confuses me.

My updated question would be how to rebuild the rule so that if a user requests http://xxx it appends "/wfc/logon" but if a user requests http://yyy it appends "/wfc/applications/wtk/html/ess/logon.jsp" instead? have a peek at these guys with firefox you get {http://intranetpage.html/\\servername\folder\document} with Chrome, you get {file://servername/folder/document} 

BUT! That's been known to cause strange problems but I found this specific issue related to IE9 not working but FF and Chrome did: Quote: Here's another possibility I discovered after three In Dev Tools -> Play (Network tab), on trying to load Google, I get: Items: 1 Taken: <1ms Sent: 0B Received: 0B In detailed view, the only frames that have anything Website Working In Chrome / Firefox But Not In Internet Explorer

more hot questions question feed default about us tour help blog chat data legal privacy policy work here advertising info developer jobs directory mobile contact us feedback Technology Life / Arts Hopefully someone will find the time and patience to bang their head on it for a few hours. You can login here. × Specify an image to upload: Choose Image Close Insert Image × Post Notification Your post has been identified as spam. check over here Upgrading to IE11 does fix the issue - IE11 works.

The 2nd iRule appends the rest of the path to the logon page for users going to http(s)://xxx. 1st iRule: when HTTP_REQUEST { # Check for yyy if {[HTTP::host] contains "yyy"}{ Internet Explorer Not Working But Google Chrome Is Not the answer you're looking for? My AccountSearchMapsYouTubePlayNewsGmailDriveCalendarGoogle+TranslatePhotosMoreShoppingWalletFinanceDocsBooksBloggerContactsHangoutsKeepEven more from GoogleSign inHidden fieldsSearch for groups or messages Log in or Sign up Tech Support Guy Home Forums > Security & Malware Removal > Virus & Other Malware

Password Advanced Search Show Threads Show Posts Advanced Search Go to Page...

Should always check the simple option first! (redirect loop occurs in FF with cookies disabled - I didn't notice the one-off redirect because I already had the cookie by the time In CCleaner it's System - Font Cache. The fact that it works in Safe Mode suggests the problem is with a 3rd party program. Internet Explorer Won't Work But Chrome Does I have to flip all the time between IE, FF and GC as some websites work better /different on different browsers. 0 Jalapeno OP dewnmoutain Jan 11, 2016

Somehow Chrome is working well with this odd server setup on the ivytech.edu server. http://www.thumbnailhistories.com%{REQUEST_URI} [R=301,L] (my site is [http://www.thumbnailhistories.com or [URL="http://thumbnailhistories.com"]http://thumbnailhistories.com](http://www.thumbnailhistories.com) without the 'www') anyone know why this might be happening? Some examples would be nice to see if there's perhaps a pattern. this content Longer answer You say this: I’m guessing it’s a configuration problem on my end.

I had to use https or it didn't work. I tried various setting recommended in various posts. But the server itself is what is causing the initial issue. –JakeGould Aug 29 '15 at 6:14 1 @Bob if it magically fixed itself I would hazard a guess that How can asymmetrically powerful states be balanced? (AKA why don't legendary heroes rule the world) How to prevent myself from buying things I don't want Why are survival times assumed to

About Advertising Privacy Terms Help Sitemap Join millions of IT pros like you Log in to Spiceworks Reset community password Agree to Terms of Service Connect with Or Sign up with There are 2 DNS entries, xxx which is the standard logon (matches cert name), and yyy which is a non-java logon page (does not match cert name). Using cleanboot (including disabling MS services except those you can't!)) I eventually narrowed the problem down to Windows Font Cache Service which prevented IE9 working on all but one user account. In IE it goes to https://yyy and you get a cert error and no redirect.

Black 750gb-&1-1tb/3-3.5 WD Black 1tb hdd's Internet Speed Comcast Ping 19ms 89.31mbps download speed 6.12mbps upload Antivirus Panda Free/ Malwarebytes Pro/ Superantispyware Pro Browser FireFox & Pale moon Other Info 2nd Where as it works fine on Chrome0META-EQUIV Redirect1Chrome and IE caching .htaccess redirects, Safari doesn't Hot Network Questions How to create this pattern? The default settings for Firefox converts http://localserver to http://www.localserver.com thanks to some brilliant idea that was cool to add the www and .com to single words, Firefox uses a series of How to take a landscape picture with mobile phone in frame ?

Some were slightly different, but even after updating to exactly the same settings as a working machine it doesn't work. Join them; it only takes a minute: Sign up Redirect a page to an aspx page works in chrome but not in IE Ask Question up vote 1 down vote favorite Browsers & Mail Display IE-only Websites in Firefox and ChromeUsing IETab in either Firefox or Chrome, you can open any web page in Internet Explorer, within either browser.