Home > Weird Problem > Weird Problem In Unlock Phenom II X2 550

Weird Problem In Unlock Phenom II X2 550

Azerashi03-15-13, 10:38 AM55 C Is on Stress. I discovered there was a bios line item called "Hybrid firmware" that need to be enabled in order for it to retain the unlocked core configuration in ACC. Reply With Quote 03-14-13,06:10 PM #17 trents View Profile View Forum Posts Senior Member Join Date Dec 2008 Location Centralia, WA Well, you've tried 8 already. Just test the 3 you have got unlocked at the same time and see if it work if so then it is a bonus any way. check over here

Stay logged in Sign up now! What do the Action Points in the equipment section mean? You all meet the problem first time? Zorander Golden Member Joined: Nov 3, 2010 Messages: 1,129 Likes Received: 1 Hi all, I recently unlocked all 4 cores on the 550 with seeming success but am encountering odd sound-related

Like i said setting it to 2T and then running the timings as written on the ram solved my problems. On the Gigabyte board I have laying around I was playing with unlocking a Sempron to two cores. Oct 11, 2011 at 3:11 PM #6 brandonwh64 Addicted to Bacon and StarCrunches!!!

What to expect as a supervisor's first PhD student? bottlenecking problem? If you have a spare hard drive, I would consider it Oct 12, 2011 at 5:52 PM #17 JrRacinFan Served 5k and counting ... No one comes to the Father but through me." John 14:6 Reply With Quote 03-14-13,05:25 PM #16 Azerashi View Profile View Forum Posts Registered Join Date Mar 2013 So which

Cheers! #16 Zorander, Dec 14, 2010 (You must log in or sign up to post here.) Show Ignored Content Your name or email address: Do you already have an account? Iceni said: ↑ What memory timings are you running? And good luck finding any mention of the B55 chip on AMD's site - it's as though they have dis-avowed any knowledge of that product! (which was bought in October of see if that helps. #6 Skurge, Dec 8, 2010 richierich1212 Platinum Member Joined: Jul 5, 2002 Messages: 2,458 Likes Received: 158 sounds like a soundcard driver issue. #7 richierich1212,

To start viewing messages, select the forum that you want to visit from the selection below. Try his suggestion first before doing anything drastic. I think it has something to do with the automatic core unlocker on the asus boards. Processor: Phenom II X4 B50 (X2 550 unlocked) Motherboard: Asus M4A87TD-EVO (870) Cooling: Arctic Cooling Freezer 64 Pro Memory: 8GB DDR3 (4GBx2) Mushkin Blackline @ 1600MHz Video Card(s): ATI HD 4870

Tweet Thread Tools Show Printable Version Subscribe to this Thread… Search Thread Advanced Search 03-14-13,03:17 PM #1 Azerashi View Profile View Forum Posts Registered Join Date Mar 2013 AMD http://www.overclockers.com/forums/archive/index.php/t-728780.html System Specs System Name: The Black Vulcan! takes a while longer for GTA4 audio to stutter and MPC-HC to crash. It is a Business Class 4 core "Deneb" design with two cores disabled.

Processor: I7 6700K @ STOCK | Intel I7-920 Motherboard: Gigabyte Z170X-UD5 | Alienware MS-7543 X58 Cooling: Corsair A70 Push/Pull | Corsair H50 Memory: Crucial Ballistix DDR4 2400 MHz | Pereema 3x2GB check my blog Phenom X2 II 550 unlocking issue Unlocking Phenom II X2 550 Good cooler for unlocking Phenom II x2 550 solved Intel i3 550 1st gen vs Amd Phenom ii x2 550 can go higher - seems with the fourth core, you'll always be working at the edge of stability. When ACC is for Dual Core, computer starts like that windmill accelerates->Windows boot. @Edit: Maybe i have good one for OC im now at 3.8 and highest temp is 55 C

Anyone know why it would be rock solid on IntelBurnTest, but crash after 10 seconds of a 3D game? Thanks. #14 Zorander, Dec 8, 2010 SickBeast Lifer Joined: Jul 21, 2000 Messages: 14,332 Likes Received: 0 What voltage are you running at? 1.5v is the safe maximum apparently. And good luck finding any mention of the B55 chip on AMD's site - it's as though they have dis-avowed any knowledge of that product! (which was bought in October of http://simplecoverage.org/weird-problem/weird-problem-help.php CPUs and Overclocking Oct 10, 2011 Uppsala9496 Diamond Member Joined: Nov 2, 2001 Messages: 5,237 Likes Received: 10 Run something CPU intensive like Prime95 or [email protected] and see if you get

Then click on Go Advanced at the bottom of any new post window. However, GTAIV suffers sound-related issues: FX sound cutting out and ambient sounds playing in endless loops. At first I thought it might be my drivers or video card, but couldn't track anything down, so I tried disabling those two extra cores, and everything's fine.

You might consider just working with three cores and overclocking a bit more, since chances are if it's working now the clock freq.

That last sentence made my day! When the advanced post window appears, click on the little paperclip tool at the top. Tried bringing up nb volts, but didn't bring them up to 1.3, I don't think -- will try that later today when I get home. There is no way to know. –Nifle Mar 30 '10 at 10:53 add a comment| 1 Answer 1 active oldest votes up vote 4 down vote accepted The risk of pure

I had a similar problem a few months ago with a 1055T, was stable for everything apart from games... Do you have as many cubic feet per minute (CFM) of air coming in through input fans as you do output fans? Yes i disabled CoolNQuiet nad C1E now will but cant find Thermal Throttle. @Edit: DIsable this still the same, thanks for helping. have a peek at these guys Prime95 can be unreliable some times.Click to expand...

Plus, I currently really don't have any extra money for computer upgrades. :P –Vilx- Mar 30 '10 at 20:51 Still, your answer is very good, confirming much of my Join over 733,556 other people just like you! Had it turned off.Click to expand... Processor: Phenom II X4 B50 (X2 550 unlocked) Motherboard: Asus M4A87TD-EVO (870) Cooling: Arctic Cooling Freezer 64 Pro Memory: 8GB DDR3 (4GBx2) Mushkin Blackline @ 1600MHz Video Card(s): ATI HD 4870

Oct 12, 2011 at 5:49 PM #15 cheesy999 Joined: Jul 2, 2010 Messages: 4,018 (1.64/day) Thanks Received: 630 Location: UK System Specs System Name: PC Processor: AMD FX 8320E @4.3ghz Motherboard: It could be a custom OEM product/name that just gets pulled up when option in the BIOS are selected for unlocking cores & such. Need to add to your post; to test stability of cores set ram settings to standard to test IMC/CPU-NB set ram to max available or anything above 2GB. I recently tried disabling the 4th core, ie.

All rights reserved. Hi , I have one of these running at 3.3 GHz - standard I only get 3 cores tho, which is what I purchased. Click to expand... Then click on Go Advanced at the bottom of any new post window.

MPC-HC also crashes unless I direct its sound output to 'MPC Audio Renderer' (DirectSound & WaveOut result in a crash). I have been running this way for a few days and so far so good. When ACC is for Dual Core, computer starts like that windmill accelerates->Windows boot. @Edit: Maybe i have good one for OC im now at 3.8 and highest temp is 55 C Joined: Mar 17, 2007 Messages: 19,673 (5.38/day) Thanks Received: 4,786 Location: Youngstown, OH System Specs System Name: Gamer :Server and Android BuildBox Processor: i7 3930k: Xeon e5-2660 Motherboard: MSI X79A-GD45 Plus

You may, at worst, be forced to do a hard reset of the motherboard BIOS CMOS. It's only a single rail on the PS, but it's a damn big single rail. If stock, bring up cpu-nb volts to ~ 1.27-1.3v. Yes, my password is: Forgot your password?

You all meet the problem first time?