Home > Weird Problem > Weird Problem With TV Cards

Weird Problem With TV Cards

Join the community here, it only takes a minute. Cable wiring wears. Mr. The time now is 16:53. this content

Server runs headless and accessed via RDC. He thinks he is a genius too. When mine have died or played up constantly some of the cylinder shaped capacitors on the mini motherboard have lost their flat top or "blown". Yes when new firmware for the tv was relased the problem went away Ask a new question Read More Nvidia TV DVI Graphics Related Resources solved Problem!Samsung VE20EO LCD TV won't Visit Website

coffee33, Jul 23, 2004 coffee33, Jul 23, 2004 #5 Jul 23, 2004 #6 CrimandEvil Dick with a heart of gold Messages: 20,312 Joined: Oct 22, 2003 Mr. No, create an account now. Jul 23, 2004 #1 Mr. Checked all cabled connections and seems fine so far.

Quick Navigation Home About MediaPortal Bugtracker Download Contact Us Our Partners Like Us On Facebook Support MediaPortal!The team works very hard to make sure the community is running the best HTPC-software. Let it boot, come back, swap to tv hdmi cord and it revs up and no signal. I also swapped the Gigabyte GA-7N400 board with an Abit NF7 board. TechSpot Account Sign up for free, it takes 30 seconds.

Computer Type Laptop OS Windows 8.1 x64 CPU Intel Quad-core i7-4700MQ, Intel HD 4600 Motherboard Intel HM86 (Lynx Point) Memory x1 slot 8GB RAM DDR3 Graphics Card nVIDIA GT 755M 2GB Progress seems to be more HDMI sockets at the expense of other connectors. But, it comes back. http://www.sevenforums.com/hardware-devices/82717-display-stripes-problem-tv-tuner-dshow.html All times are GMT -5.

Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account? The_Stig, September 17, 2012 Team MediaPortal DJBlu Development Group Joined: August 14, 2007 Messages: 1,670 Location: Llanelli Ratings: +894 / 1 Home Country: United Kingdom September 17, 2012 #5 Have you A little help please. Performance & Maintenance AverMedia tv tuner with bt878 chip problemI cant made my PCI tv tuner to work.

The loud fan is just saying that the connection is not giving a signal and the loud high speed fan is protecting things as best it can from frying until you May 6, 2016 #2 tomycrack TS Rookie Topic Starter jobeard said: ↑ Power off the pc and then connect it via HDMI to the tv. I had that same issue before where I would here clicking of the proccesser. The same setup worked perfectly with the old 8600GT.

In this situation, I have seen that I have a process running, NVSVC32.EXE, that goes up to 40/50% CPU, then goes to 0%, then again, up and down, up and down; news eyestoeyesApr 28, 2016, 5:04 PM jonesy2909 said: Did this ever get resolved? The scans were negative. May 9, 2016 #10 tomycrack TS Rookie Topic Starter It's an statement, a fact.

I'm using the latest official drivers and the latest official GeForce Experience. Forum Today's Posts FAQ Community Albums Tutorials What's New? It was C1E support in BIOS... http://simplecoverage.org/weird-problem/weird-problem-please-help.php The only changed thing is the new 9800GTX.

All we know is, he's called The Stig. Genius dog barks, "Hi." or maybe it was a "Yes." Dec 28, 2016 #4 (You must log in or sign up to reply here.) Show Ignored Content Similar Topics Weird Sign inLooking for Business service?

Another cable to try?

May 10, 2016 #18 tomycrack TS Rookie Topic Starter DVI is working fine. Short cable vs. Curious, I had already tried resolutions lower that 1920x1080 (720p for example) without success....Now I'm quite sure that this is a driver issue, I've found other people with problem with 9800GTX I used a monitor to select a compatible resolution and then connected the TV to tweak the resolution.

Computer doesn't recognize any new device... I couldnt find anything on the net about this problem so you guys are my last hope..... Some say he works as a tester for Team Mediaportal and some say that he smells bugs, even before they are written into the Code. check my blog The_Stig, September 18, 2012 (You must log in or sign up to reply here.) Show Ignored Content Loading...

It's on the left and a little below center. Join the community here, it only takes a minute. This connection was successful either. He said he couldn't do anything else, and he adviced me to install an older driver for the graphic card.

Good old Gremlins at work! Umm, yes, I think you will find solution may be very easy. It's transparent and I can't interact with it. no idea whatsoever).

Computer Type Laptop OS Windows 8.1 x64 CPU Intel Quad-core i7-4700MQ, Intel HD 4600 Motherboard Intel HM86 (Lynx Point) Memory x1 slot 8GB RAM DDR3 Graphics Card nVIDIA GT 755M 2GB D., Jul 23, 2004. It was a short circuit in the socket... shiftstealthJan 20, 2009, 5:17 AM those resolutions sound rather rough to run on 1 video card are they 2 different screens or are you running the same screen on both tvs?

The image will go on top of things like Firefox (it's not hidden).