Home > Weird Problem > Weird Problem With Xp Home

Weird Problem With Xp Home

Sign Up Now! And I still end up like in the picture below. So this copy of XP is not going to work on this computer and it won't boot to the Dell XP Pro CD, so it looks like I'm stuck with 2kPro...:colbert: Welcome to the Windows XP Forums, a resource providing ongoing support for XP users.Please join our friendly community by clicking the button below - it only takes a few seconds and http://simplecoverage.org/weird-problem/weird-problem-please-help.php

But again I cannot register it manually in the way you suggested. I had 2kPro on it but I'd really like to put XP on it if I can. or read our Welcome Guide to learn how to use this site. There are no power distribution pylons within a mile.

Just click the sign up button to choose a username and then you can ask your own questions on the forum. I know that from the microsoft site they have shown how to reomve the service pack 1, but i am relucant to do it as i might mess it more. Google for more details. AnandTech Forums: Technology, Hardware, Software, and Deals Home Forums > Software > Operating Systems > ERROR The requested URL could not be retrieved The following error was encountered while trying to

Do you think thats the problem?My system that has windows xp home edition had no problem in registering the edt32x30.ocx file, however the program does not work. I am appreciative of your time and effort, and although I was pounding my head through the wall last night, it is very helpful just to know that there may not But in this case I ran Combofix after the repair install. More at link.http://forums.cnet.com/7723-6132_102-578886/zeroaccess-rootkit-symptoms-found/?tag=contentBody;threadListingYou mentioned there was viral or other damage so what's different here?

Yes, my password is: Forgot your password? paulson060267, Nov 20, 2014, in forum: Windows XP Help and Support Replies: 5 Views: 331 Elizabeth23 Nov 21, 2014 Some keys of the keyboard are not typing Diano, Apr 7, 2015, Preview post Submit post Cancel post You are reporting the following post: Weird XP Autoplay Problem This post has been flagged and will be reviewed by our staff. http://www.dslreports.com/forum/remark,10734863 As I suspected, I ran across the same problem again today.

Falconzero dashcam Dell Laptop, Windows 10 and... Hi. I seems like there is a disconnect between the Autoplay function and the program(s) its trying to call up. Marinaki Joined: Nov 5, 2011 Messages: 1 Likes Received: 0 Hello, I have a strange problem when I try to activate windows XP home edition: When I try to type the

Result: This AutoPlay setting cannot be fixed. https://www.cnet.com/forums/discussions/weird-xp-autoplay-problem-589496/ In almost 4 years on the job I have never see anything like this. This will ask for the XP key, which normally doesn't happen when booting from a Dell XP CD. So my guess is that something running in normal mode was preventing autofix from making the necessary changes, even though it seemed to have done so successfully, at least until the

The failure seems to occur at any time of day. check my blog stuck in safemode » This is a sub-selection from [XP Home] weird problem.........Most commented news this week[92] US 14th Worldwide With Average Broadband Speeds of 17.2 Mbps[92] Ongoing T-Mobile 911 Glitch That is, the boot to safe mode to remove items in device manager is well, something I do so often it's nearly automatic. Please try again now or at a later time.

Activation failed, called M$, the automated activation recording walked me through activation (I've had to do this before with success), ultimately it failed as well. If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once the system was running properly, I ran autofix.exe to repair the autoplay functions. http://simplecoverage.org/weird-problem/weird-problem-with-ftp.php All submitted content is subject to our Terms of Use.

Yes, the original issue was internet connectivity problems caused by spyware/malware, which I feel I was able to clean out completely, but what is different is the issue I posted originally. Try booting to SAFE mode first and see if you can get into windows that way. Or sign in with one of these services Sign in with Facebook Sign in with Twitter Sign Up This Topic All Content This Topic This Forum Advanced Search Facebook Twitter Google

Any help would be much appreciated.Additional specs:Vostro 220s; Core 2 Duo 2.8; 4 GB RAM; WD 250; XP Home SP3; AVG Free 2013 Jingo13 has chosen the best answer to their

Username Forum Password I've forgotten my password Remember me This is not recommended for shared computers Sign in anonymously Don't add me to the active users list Privacy Policy ThemeWelcome Newer Than: Search this thread only Search this forum only Display results as threads More... For more details, here is a link of another forum where I first posted this information.http://forum.thinkpads.com/viewtopic.php?t=39687It would be really nice if someone could find a way that I can fix my And I appologize if I sound annoyed or frustrated, I'm not.

Stay logged in Welcome to Windows XP Forums! And no hotfixes, either. I wish I could've figured out why this Dell computer refused to boot to the Dell XP Pro disc... -kd5- #4 kd5, Jan 17, 2011 kd5 Member Joined: Apr 10, have a peek at these guys But at his house it will not complete booting, instead presenting a BSOD a few moments after displaying the logon screen.

Proffitt Forum moderator / March 26, 2013 8:14 AM PDT In reply to: Try the usual A few months ago I encountered Zero Access for the first time. I have cleaned up more infections than I can remember in 4 years and I have never come across this particular problem. From a 5.8-inch OLED display, reports of wireless charging and even a 3D scanner for facial recognition, it's all here. Did a Windows repair this morning - Autoplay works fine now, both CDs & DVDs.

Register a free account to unlock additional features at BleepingComputer.com Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Is being in IT simply being a contractor now?! [No,IWillNotFixYour#@$!!Computer] by MineCoast317. Password Site Map Posting Help Register Rules Today's Posts Search Site Map Home Forum Rules Members List Contact Us Community Links Pictures & Albums Members List Search Forums Show Threads Like the other system, USB flash drives worked fine with autoplay, but CDs & DVDs would open the Autoplay dialogue box, but no matter what program I chose to open them

Advertisements Latest Threads OMG QBasic still works on Windows 10!